Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Solved Testing Kunena Version 6 beta 3/4 with community builder

More
2 years 9 months ago - 2 years 9 months ago #1 by Leen
when i turn on the plg_kunena_comprofiler this error comes up in kunena dashboard Class 'KunenaAccessComprofiler' not found

if I'm in Joomla 3.10.2 and kunena version 5.2.6  plug-in plg_kunena_community to move works Communitybuider want to see a forum article good .

Do I do the same in Joomla 4.0.3 with Kunena Version 6 beta 3/4 then it says "No supported forum model found!"now I don't know if this is due to the plug-in plg_kunena_community or if it has something else to do with it.

L.v.d.A
Attachments:
Last edit: 2 years 9 months ago by Leen. Reason: foutje
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago - 2 years 9 months ago #2 by rich
It seems, it's the plugin because you get also the error, when the Community Builder is complete disabled.
Last edit: 2 years 9 months ago by rich.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #3 by Leen
ok if I test locally in Wamp now I get this message(error)
Code:
Warning: Use of undefined constant KPATH_ADMIN - assumed 'KPATH_ADMIN' (this will throw an Error in a future version of PHP) in C:\Program\wamp64\www\Kunena2021\plugins\kunena\comprofiler\comprofiler.php on line 70
what could be the solution here?

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #4 by rich
I think, it's a note for developers that the code must be adapted for future PHP versions.
I've added your reported bug in our bug list, and also added a link to this topic here.  github.com/Kunena/Kunena-Forum/issues/8412

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #5 by Leen
Thank you
I think this local test in wamp64 was contaminated with old data left in the database with a clean install. I don't get this warning anymore

L.v.d.A

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #6 by rich
The dashbord error should now solved with the new nightly build from 2021-09-20
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

Time to create page: 0.524 seconds