×
Kunena 5.2.8 released and Blue eagle 1.6.7 released (02 Jan 2022)

The Kunena team has announce the arrival of Kunena 5.2.8 [K 5.2.8] which is now available for download as a native Joomla extension for J! 3.10/3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

If you are using blue template you need to update to 1.6.7 version to ensure to have a compatible version with K5.2.8.

Important note: (07 Jan 2022) If you have created a Kunena custom.css, create a backup of it. Due to an error, this file will be deleted during an upgrade.

Solved Warning: DOMDocument::load(): SSL operation

More
5 months 1 day ago - 5 months 1 day ago #1 by Leen
Good day everyone,
I Test 6.0.0-BETA3-DEV-GIT 2021-08-23 and get the following warning .
Warning: DOMDocument::load(): SSL operation failed with code 1. OpenSSL Error messages: error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed in /home/mijntestwebsite/public_html/libraries/kunena/src/Icons/KunenaSvgIcons.php on line 74

only if in joomla 4 Error reporting is set to simple and maxium on system default everything is ok
 

L.v.d.A
Last edit: 5 months 1 day ago by Leen.
The following user(s) said Thank You: rich

Please Log in or Create an account to join the conversation.

More
5 months 1 day ago #2 by rich
It seems, this fix is not yet included:  github.com/Kunena/Kunena-Forum/issues/8312
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.069 seconds