×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Recent Topics taking some users a page deeper each time they click it

More
4 months 2 weeks ago #1 by ubarose
I have had several users report that recently (over the past few weeks) the Recent Topics link or URL (tested by typing in the url mysite.com/forums/recent) will take them one page deeper each time they click/enter it manually. So if they are on page 1 of Recent Topics it will take them to Page 2. Click it again and it takes them to Page 3. Click it again, and it takes them to Page 4. Even after clearing their browser files and cookies, it will start happening again.

So far all the people affected are using the most recent version of Chrome on Android phones. Any clues?

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #2 by Oerlybird

... people affected are using the most recent version of Chrome on Android phones. Any clues?

I have the same problem with my forum. It startet after updating the Chrome browser on my Android phone.
I think this must be solved by the Crome developers. I am using the Opera Touch browser as long as the Chrome problem exists.
The following user(s) said Thank You: ubarose

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago - 4 months 2 weeks ago #3 by ubarose
It's also happening on Desktop/Laptop using Chrome & Edge.
It's happening here, so it's not just our sites.
Last edit: 4 months 2 weeks ago by ubarose.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #4 by rich
I'm sorry, it's a bug in Kunena. You can also see this error here in the forum. I've already added it to our bug list.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #5 by ubarose

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #6 by Oerlybird
Unfortunately, the new Kunena Version 5.2 does not solve the problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds