×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Inserting pictures doesn't work properly

More
11 months 2 weeks ago - 11 months 2 weeks ago #1 by rolyvon
Hello,

I hope somebody can help me with this problem?

Inserting the images on our forum does not work properly (anymore).
If you upload a photo it will not appear in the HTML text, so you tend to press insert again (which is called “in message”), and then the photo still not appear.
However, if you choose the next photo and upload it, the first photo will appear as many times as you have used the “insert in / in message” button. Then you have to remove those redundant HTML links from the first photo and insert the third to make the second photo visible as an HTML link.

Below is an example. I have 3 images. When I click on [In message] with the photo, the 1st photo is not inserted. Only when I click on [in message] at the 2nd photo does the 1st photo appear. With the 3rd photo you have to click on [in message] again.



When you click on [insert all] there will be no photo at all.
Only when I click on [insert all] a second time does the html text appear.

Who knows a solution. I know what to do if I can't insert an attachment, but most our users will click on [in message] blindly, giving you a bulk of double photos. : dry:

Thanks in advance!!

Yvonne

Joomla 3.9.19
Kunena 5.1.17
Attachments:
Last edit: 11 months 2 weeks ago by rolyvon.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #2 by rich
It's a known issue with the Wysiwyg editor. If you click on the button BBCODE before, it works correctly, but you can use also the BBCode editor.

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #3 by rolyvon
Hello Rich,

Thank you!! This is exactly what I need :)

But .... (sorry I'm not very known with Kunena or Joomla and learning by trying) ... how can I use the BBcode editor in a way that it always work for people? So that they do not have to click the BBcode button first?? :huh:

When I check the this Forum, I do nog see the BBcode button ??? But inserting attachments works just fine.

Yvonne

Please Log in or Create an account to join the conversation.

More
11 months 2 weeks ago #4 by rich
Go in the backend to Kunena -> Templates -> click on your Template -> (tab) BBCode and choose the BBCode editor.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 2.875 seconds