×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Kunena Modules Failure with PHP 7.3

More
2 months 2 hours ago #1 by PhilF51`
My hosting company have now set their default from 7.2.25 to PHP 7.3 I then noticed the following issues. Note it only appears to affect Kunena modules only. Latest posts loses it's bold title headings, they also do not update when a new post is created. The emoticons no longer show the image only the code. These are the latest modules. for now I have had to roll back the server to 7.2.25 temporarily.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #2 by rich

Latest posts loses it's bold title headings, they also do not update when a new post is created.

I've tested it but can't confirm it.

The emoticons no longer show the image only the code.

Emoticons are not shown to me even with php 7.2 in Kunena Latest. As far as I know, it has displayed always the code instead of images, but maybe I'm wrong.

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #3 by PhilF51`
After some years of being quite stable with minimal issues, Kunena for me started having problems after version Stephen Hawking 5.0.14, Preview not working, emoticons having issues too. I have a dev site clone and running on 5.0.14 with no problems whatsoever until the host changed the default PHP to 7.3. This dev site now is rolled back too to 7.2.25 along with the live site.

Not sure where this is going?

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #4 by xillibit
Hello,

Why you don't updating Kunena to 5.1.15 version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago - 1 week 4 days ago #5 by PhilF51`

xillibit wrote: Hello,

Why you don't updating Kunena to 5.1.15 version ?


I did say a dev site so I can test stuff before updating the live site. Latest post module display title, etc. I have installed the latest version of Kunena on the dev site and Preview still does not work too. I could live with that, but my users want the preview before posting. Host now says default PHP is 7.3. However, fortunately I can manually roll it back to 7.2.25 The only option for me is to disable the Preview Button (I don't know how) and inform users it has been discontinued.
Last edit: 1 week 4 days ago by PhilF51`.

Please Log in or Create an account to join the conversation.

More
1 week 4 days ago #6 by rich

Preview still does not work too. I could live with that, but my users want the preview before posting.

It's possible that you create an account for me on your test page so I can see the issue? Maybe I find the cause with my browser tool. A normal registered user would be enough.

Please Log in or Create an account to join the conversation.

More
4 days 18 hours ago #7 by wsrs
Hi
I am on Kunena 5.1.15 and have just upgraded to php 7.3 and got the following error message:
"Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /website url/modules/mod_as_menu/helper.php on line 75"
Can anyone help in fixing this issue.
Many thanks
Paul

Please Log in or Create an account to join the conversation.

More
4 days 1 hour ago #8 by rich
Your question has nothing to do with this topic. If you have problems create your own topic and add a configuration report please.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.064 seconds