×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Error 500 with only with Blue Eagle template

More
1 year 8 months ago #1 by [email protected]
Good mornig,
I have a problem; I have to run my website in 2 weeks and I'm unable to use Kunena with the Blue Eagle template.
Kunena runs with the Crypsis template, but if I set Blue Eagle, an Error 500 appears.
Could you help me, please?

I report the parameters:
- www.davideurso.it
-host Netsons
- Joomla 3.9.8 Stable
- PHP 7.3.6
- Kunena 5.1.12.1
- Blue Eagle5 1.5.2

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by 810
Please enable kunena debug, and post here the error.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #3 by [email protected]
This is the error

{
"type": 64,
"message": "require_once(): Failed opening required '/home/qwzcvwjk/public_html/libraries/src/document/renderer/html/HeadRenderer.php' (include_path='.:/opt/cpanel/ea-php73/root/usr/share/pear')",
"file": "/home/qwzcvwjk/public_html/templates/sj_resort2/error.php",
"line": 43
}

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by 810
Please contact your joomla template developer, he is missing the file on templates/sj_resort2/error.php line 43.


Regards,
Jelle

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds