×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question Menu intermittent appearance

More
1 week 1 day ago #1 by ResGlo
Version 5.1.12.1 on *nix, installed yesterday

In start state the Kunena menu doesn't appear, and nor after login
However - if I then go to edit profile and save - the menu then appears and persists for the session and after I have logged out

I can set up a login for you to verify directly if you wish - its repeatable so I guess that's something

I have a second site (on Windows) where the menu appears and all Kunena settings appear to be the same

Any suggestions?

Phil

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #2 by ResGlo
Replied by ResGlo on topic Menu intermittent appearance
to add - I have deleted and rebuilt the Kunena menu using Kunena Menu Manager but its this intermittency / state shift that's odd

Please Log in or Create an account to join the conversation.

More
1 week 6 hours ago #3 by rich
Replied by rich on topic Menu intermittent appearance

ResGlo wrote: to add - I have deleted and rebuilt the Kunena menu using Kunena Menu Manager but its this intermittency / state shift that's odd

Have you also deleted the menu item in the main menu which linked to the forum? docs.kunena.org/en/troubleshooting/menu-issues
If you have more question, please add a configuration report. docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
9 hours 2 minutes ago #4 by ResGlo
Replied by ResGlo on topic Menu intermittent appearance
Alllrighty - in case anyone else experiences this...

The problem survived a port from Windows to *nix and a subsequent port to a new domain name (both via Akeeba)

The solution was to go to Menu and rather than linking Forum to the Kunena object - use a URL instead

So I bypassed it but its reliable now

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.111 seconds