×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Bug in 5.1.11

More
1 year 10 months ago #1 by thalueng
Bug in 5.1.11 was created by thalueng
preg_replace_callback has an invalid backslash at the beginning of the preg string in Kunena 5.1.11 just released. Remove the first backslash on lines 203, 212, 296, and 305 in file com_kunena/views/topics/view.html.php to make it work. Tested on Kunena 5.1.11, Joomla 3.9.5, PHP 7.2.
The following user(s) said Thank You: Geni, Smirnov

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by Pinkeltje
Replied by Pinkeltje on topic Bug in 5.1.11
Thx!

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by 810
Replied by 810 on topic Bug in 5.1.11
ok fixed, please update.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.044 seconds