×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Error 500 when post 1 long body, but 2 working fine

More
1 year 7 months ago - 1 year 7 months ago #1 by bluestorm909
I got fresh install Kunena with latest Joomla below is my report

When I create a New Post with a long body
Words count 1010, Characters with space 7242, Paragraphs 121, Line 179
I got 500 server error,

But When I cut its and half and make 2 posts, then it's working fine, I'm not sure what cause this limitation?

Thanks

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 64M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yootheme | author: YOOtheme | version: 1.17.0 | creationdate: December 2018

Kunena default template details : NTS KTrend | author: Nice Theme Store | version: 1.0.4 | creationdate: 2019-03-02

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.10.1 | 2019-03-04 [ Janus ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 1 year 7 months ago by bluestorm909.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by rich
Please enable the debug mode (Kunena configuration (tab General), then the error message should be more exact.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by bluestorm909
Hi Rich,
You mean I should enable debug, and then recreate the long post to get the 500 error?
And come to back end to copy the report?
Thanks

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4 by rich
Yes, that I meant.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #5 by bluestorm909
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 64M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yootheme | author: YOOtheme | version: 1.17.0 | creationdate: December 2018

Kunena default template details : NTS KTrend | author: Nice Theme Store | version: 1.0.4 | creationdate: 2019-03-02

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.10.1 | 2019-03-04 [ Janus ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #6 by rich
I'm sorry, it was a misunderstanding. I meant, you should copy and paste the error message.
And test it please, whether the error also with the Kunena default template Crypsis exists.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #7 by bluestorm909
Hi Rich,
Below is the error,
and yes, I tested with the Crypsis Template, got the same error :(
Thanks,
Nick
Internal Server Error
 
The server encountered an internal error or misconfiguration and was unable to complete your request.
 
Please contact the server administrator at [email protected](hidden URL).com to inform them of the time this error occurred, and the actions you performed just before this error.
 
More information about this error may be available in the server error log.
 
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #8 by rich

More information about this error may be available in the server error log.

You must to ask your server provider, what cause the error. Or use you an own server? Then you must check the error log for more informations.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.146 seconds