×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Cant see any post within category view

More
1 year 11 months ago #1 by ssanchez
Hello all,

I installed Kunena and created all the categories.

When I click on a category that I know has a topic it doesn't show the actual Topic. (See Attachment 1)

I can click on last post (When viewing Categories (See Attachment 2) it all works well (See Attachment 3)

The problem relies on why can't I see post let alone allow administrators to post topics (See Attachment 1)


I also don't see the Index/Recent Topics or search menu...





This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 128M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : xprime | author: JoomShaper.com | version: 1.0 | creationdate: Oct 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.8 | creationdate: 2018-12-30

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.8 | 2018-12-30 [ Janus ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Any help I would really appreciate. I really think this Forum will help my page become more successful.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2 by rich
You broke your Kunena menu. Please read this doc: docs.kunena.org/en/troubleshooting/menu-issues
The following user(s) said Thank You: ssanchez

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by ssanchez

rich wrote: You broke your Kunena menu. Please read this doc: docs.kunena.org/en/troubleshooting/menu-issues


I tried this and the issue still persists.

I think things are changing within my site as we go...

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #4 by ssanchez
After I created my categories, I cant see all of the categories on my administrator side..
Attachments:
Last edit: 1 year 11 months ago by ssanchez.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #5 by ssanchez

rich wrote: You broke your Kunena menu. Please read this doc: docs.kunena.org/en/troubleshooting/menu-issues



I re-read it and this worked but I am still having the Category issues on the admin side where I cant see the second Top Level Cat.

To ensure that the Kunena menu is complete again, navigate to the Kunena Dashboard to Tools > Menu Manager, then click on the top of right, on the icon Restore Kunena Menu. Following navigate to the relavant menus (example: main, top) and change the Menu Item Type of the links, which are linked to the forum, to Menu Item Alias.
Last edit: 1 year 11 months ago by ssanchez.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #6 by rich

I am still having the Category issues on the admin side where I cant see the second Top Level Cat.

Upgrade Kunena, it solves this problem

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.315 seconds