×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

Question Found outdated jQuery File Upload plugin

More
2 years 1 month ago #1 by inspry
Hi there,

Thanks for anybody who can help.

Sucuri is noting this error?

Found outdated jQuery File Upload plugin inside: ./components/com_kunena/template/crypsis/assets - Version: * jQuery File Upload Plugin - Please update asap.

Found outdated jQuery File Upload plugin inside: ./components/com_kunena/template/crypsisb3/assets - Version: * jQuery File Upload Plugin - Please update asap.

Isn't this the main Kunena template?

Note I am on the latest Kunena 5.

Thanks for any help.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by 810
its not outdated. The update from 9.24-9.28 are server side updates, there isn't changed anything on the main js file see: github.com/blueimp/jQuery-File-Upload/co...jquery.fileupload.js

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by inspry
Thanks for the quick response. CB had a similar issue so I will take this as a false positive from Sucuri.

Thanks again!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.046 seconds