×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question K 5.1. - Avatar Uploading and Emoticons are not working

More
1 year 8 months ago - 1 year 8 months ago #1 by anonym123
Hi,

I'm totally new to Kunena and maybe I've made some basic mistakes - sorry in advance if that is the case! But in the edit proflie section nothing happens, if you select a new avatar and want to upload it. It says "Your profile has been saved", but the avatar isn't saved. All the other profile information (signature etc.) is working... The permissions on the server for the avatar folder are set correctly (755). Do you have any advice for me in that case?

Furthermore the emoticons button when you write a posting in the forum is not working. Nothing happens if you click it... but emoticons are working if you just use the code for them. I also have no clue what could be the reason for that.

Sorry for my improveable english and thank you for your help in advance!

Here is the configuration report:

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : lt_fitness | author: LTHEME.com | version: 1.0 | creationdate: May 2018

Kunena default template details : Aqidah Ku | author: JoomlaTema | version: 5.0.10 | creationdate: Aug 2017

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.7 | 2018-11-20 [ Hyperion ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 1 year 8 months ago by anonym123.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by 810
Try to switch to a core kunena template, and try again, maybe your kunena template isn't updated for a while.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds