×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question Impossible to move a topic from a category to another

More
9 months 1 week ago #1 by webmasterinaffitto
Hi,
I've the last patch of Kunena Forum 5.1.x and I've noticed an issue.

An user has posted a new argument into a forum but it's wrong so I've tried to move it into the correct category using the "Moderate" button.

It compears the possibility to change icon of discussion but when I click on "Moving options" nothing happens and I cannot move it... how can I solve it?

I use firefox browser.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #2 by webmasterinaffitto
Hi,
since I've opened this thread nobody answer me. I've just updated Kunena to 5.1.10.1 but nothing change:
I click on "MODERATE" button under the last post of the thread, on my forum, I wanto to move to another category, then appear the screen the basic information (where I can change the icon of the thread), but when I clic on the TAB "moving options" nothing happens and so I cannot move any thread.
Can you help me, pls?

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago #3 by webmasterinaffitto
So, nobody of you can help me?
All your forums moves the topics normally?

Thank you

Please Log in or Create an account to join the conversation.

More
2 months 3 days ago #4 by rich
I can't reproduce this error either on my test pages or as well here at k.org. Maybe a conflict with a plugin or css code. Check it with the browser console (F12) whether it shows an error.

Please Log in or Create an account to join the conversation.

More
2 months 2 days ago #5 by webmasterinaffitto

rich wrote: I can't reproduce this error either on my test pages or as well here at k.org. Maybe a conflict with a plugin or css code. Check it with the browser console (F12) whether it shows an error.


It seems there are no errors... but is not possible to get everything in the same page instead tab system?
I'm using "Crypsisb3" as kunena Theme.

Thank you

Please Log in or Create an account to join the conversation.

More
2 months 1 day ago #6 by rich
In general, the tabs work, so I do not think it's a problem.
Try, whether it works with the Joomla default template Protostar and Crypsis. It's not a solution but you can ascertain, if it's a conflict with your Joomla template.

Please Log in or Create an account to join the conversation.

More
2 months 22 hours ago #7 by webmasterinaffitto
Is the same with all templates.
If there was a possibility to choose if the admin wants use the tabs or just everything in one page, this issue should be solvible with any template of Joomla.

Maybe I've written to you to warning about this issue, others should simply change forum and use other product... you loose potential users, no?

It will be very thankfull from any user like me that have this issue, there are thousands of template out of there...

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #8 by rich

Is the same with all templates.

It was just an attempt to narrow down the mistake to find out where could be the problem. No other user has reported this problem and based on your answer I will not make another attempt.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds