×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Problems with attachments - they are exist but can't see in the forum.

More
2 years 1 month ago - 1 year 5 months ago #1 by tomsson
Hello

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 1.0.3 | creationdate: Feb 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.2 | creationdate: 2018-07-15

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.2 | 2018-07-15 [ Charon ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.2.1

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1



In the patch /public_html/www.xxx.pl/media/kunena/attachments/1602 I have the file ''odpowiedzialnosc-zeznanie-podatkowe-w-norwegii.jpg''


se .
The file is existing.


But in my forum www.www.xxx.pl/forum/podatki-w-norwegii/...opinie.html?start=10 I can't se attached files. Just icon like broken link / image

se

If i click on the ''image'' then I got www.www.xxx.pl/forum //attachments/1602/odpowiedzialnosc-za-zeznanie-podatkowe-w-norwegii.jpg - there is doubble slash .
Anyway if I remove out one slash still not working - can't see attachments

I need your help is samting bad in the kunena - mayby BUG ?
Attachments:
Last edit: 1 year 5 months ago by tomsson.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by 810
I can't reproduce this issue on my localhost. Do you have any sef component installed. Because im missing /media/kunena dir on redirect

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago - 2 years 1 month ago #3 by tomsson
You right.

I forgot.
Before I add
''RedirectMatch 301 /forum-norwegia(.*) /forum/$1
RedirectMatch 301 /kunena(.*) /forum/$1 ''

to my htaccess.

I wanted it, because of SEO (changing in kunena menu alias). A lot of old link are indexed by GOOGLE. I wanted redirect them this way.
Now, I deleted this redicetions command and this problem sloved :) but again got problems with redirections forum old links.
Do you have some ideas how to slove this problem ?
Last edit: 2 years 1 month ago by tomsson.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by rich

I wanted it, because of SEO

I'm not sure whether it help you, but there are many redirect plugins in the Joomla Extensions Directory such as Non-SEF to SEF.
extensions.joomla.org/category/site-management/url-redirection/
Also Joomla itself has a redirect plugin.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.720 seconds