×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question URL not working correctly after upgrade. "amp;" is getting added to URL

More
1 year 11 months ago #1 by brandon1
Hi,

After upgrading the Kunena forum to latest version, what I am getting is the URL getting added amp; to it automatically and that changes the template set to the page.

Here is the URL which is now on the site. You will see the big image on the page www.screencast.com/t/BN60JozU
pinklink.allaboutwebservices.com/index.p...iends&Itemid=310


If you check the URL you can see the page as www.screencast.com/t/aFYDpkykqJF
pinklink.allaboutwebservices.com/index.p...w=friends&Itemid=310

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2 by 810
Hi brandon that are jomsocial links.

But try to enable the sef options on joomla settings.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by brandon1
Hi,
Thanks for the update. But I noticed this happen when I updated the Kunena forum and not the community. Can you please check why it is so?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #4 by brandon1

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds