×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Attachment file size has exceeded the limit of the allowed size

More
2 years 2 months ago - 2 years 2 months ago #1 by fchojinski
Hi.

I am using 5.11 on a Windows System with mamppro. Now i have a Problem while uploading a file (pdf) with a size of 57KB. Error message was "Anhangdateigröße hat das Limit der erlaubten Größe überschritten" (English: "Attachment file size has exceeded the limit of the allowed size"). The upload Limit was 32MB. On the Server there are 107GB free space.

Where can i look at or do you have a hint for me?

I tried to do an upload with JoomGallery, that works fine.

Regards
Frank
Last edit: 2 years 2 months ago by fchojinski.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #2 by rich

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #3 by fchojinski
This one?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jp-snowflake | author: JoomlaPlates | version: 1.0.002 | creationdate: Jan 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.1 | creationdate: 2018-06-10

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.1.0

Last edit: 2 years 2 months ago by fchojinski.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #4 by fchojinski
Help needed urgent. I can not upload anything at the moment (in Kunena, all other uploads e.g. joomgallery work fine).
Regards
Frank
Last edit: 2 years 2 months ago by fchojinski.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #5 by rich
I'm sorry, I had overlooked something in your configuration report, therefore I hadn't replied. Now I've checked it again and found a mistake. But I'm not sure whether it's the problem.
In your configuration report is also listed the template nts_kpyrite, but you use Crypsis. nts_kpyrite is for Kunena 4.0
Please go in the backend to Kunena -> Templates and check, if Crypsis is marked, then save it again. Or maybe it helps if you uninstall the template Kpyrite.
Then empty the cache and try to upload a attachment.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds