×
Blue Eagle (1.5.0) for K5.1 is released (Yesterday)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question invalid extension update

More
2 weeks 4 days ago #1 by curlymop
Trying to update from version 5.0.13 to 5.1 from the backend, components>kunena>kunena update available -update now
but the update fails with message "invalid extension update"

Have tried clearing the kunena cache then repeating update attempt, but fails in the same manner.

Would be grateful for assistance, as I'm hoping this upgrade will clear the ongoing problem users have in not being able to upload pdf files, even though ALL the file/image max size parameters are in set well in excess of the files wanting to upload

using Blue eagle template

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #2 by rich
Replied by rich on topic invalid extension update
If it is not possible through the update manager, then just install Kunena via the Joomla installer. There is no difference between upgrade and install over it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds