×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Cannot post img with quicklink inside kunena, while creating post or after edit.

More
2 years 4 months ago - 2 years 3 months ago #1 by GadgetmanPrime
We have been using [attachment [/atachment to post images for years youtube links work automatically, so if we click the add image botton and type the name of the attachment in there after uploading it it won't show up. is there a way to just add an img file and have it upload right away.. anyway no img's will post in the posts now get 404 error using [attachment and [img won't post the images either the syntax comes up like [img image.jpg without the end [/img appearing, anyway the images don't show up in the thread.. the attachments do upload and will show up and will get big if you click on them but people are lazy...

Config report below..

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_zephyr | author: RocketTheme, LLC | version: 1.10 | creationdate: March 9, 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.3 | creationdate: 2017-02-04

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.0

Modules: Kunena Login 5.1.0

Last edit: 2 years 3 months ago by GadgetmanPrime.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by rich
If you have errors, then update first your Blue Eagle. But I don't understand what you mean. You can upload images via the attachment button, then insert in the message. This images will not displayed?

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #3 by GadgetmanPrime
ok we updated the blue eagle template. cannot use attachment button,, it says loading facebook.com or something. video does work just posting link into body ... out kunena doesn't look like this one for sure not the way it posts
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_zephyr | author: RocketTheme, LLC | version: 1.10 | creationdate: March 9, 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.0-RC3-DEV | creationdate: 2017-08-30

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.2.0 | UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.0

Modules: Kunena Login 5.1.0

Attachments:
Last edit: 2 years 3 months ago by GadgetmanPrime.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #4 by GadgetmanPrime
Also blue eagle cannot be uninstalled or changed to another template
Last edit: 2 years 3 months ago by GadgetmanPrime.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #5 by 810
backend -kunena - templates - blue eagle - Load bootstrap option set to "Yes"

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #6 by rich

GadgetmanPrime wrote: Also blue eagle cannot be uninstalled or changed to another template

It is strange. I see in your configuration report a mix with Kunena 4.0. Also your Blue Eagle configuration shows options which not exist anymore.
Are there any custom overrides from earlier?

Please try this:
1. Go to "components/com_kunena/template" and download the folder blue_eagle as backup
2. Remove the folder blue_eagle
3. Go in backend to Kunena -> Templates
4. Choose Crypsis and check the forum
5. Install Blue Eagle new and try again

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.621 seconds