×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question attachment image size exceed limit allowed by configuration

More
2 months 2 weeks ago #1 by curlymop
I know this issue seems to recur, and have tried what I can.
I've made sure that the avatar image max size and the file upload max size , and the image upload size are all identical.
I have checked my main menu link to the forum id of type menu item alias


I would be grateful please for a pointer what to try next.

Thank you

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 600 seconds | Max execution memory: -1 | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : purity_III | author: JoomlArt.com | version: 1.1.6 | creationdate: April 2016

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.3 | creationdate: 2017-02-04

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.13 | 2017-12-31 [ Meerkat ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.1.3

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #2 by curlymop
Still struggling with this issue - grateful for any help please
Am trying to run the update to K5.1 but having problems with that as well "invalid extension update" (separate topic created)
I'm hoping that maybe when the second of these issues is solved the first issue will go away as well!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.159 seconds