×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Error message after updating to 5.1

More
2 years 5 months ago #1 by chc
And missing avarta img plus some manues in kunena menu.

I using gantry 5 and Hydrogen. and Community builder


Best regards
Carsten Holm Clausen
Denmark
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by 810
for images:
backend - kunena - config - avatars - set Default avatar type to "Image"

For the other issue, I can't reproduce with the gantry 5 and Hydrogen. and Community builder
Do you use the default menu layout from hydrogen. Could you make a screenshot.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by chc
For Image:

Did not help to change to "Image" here. (so change back)



I use different manus, Main manu is Hydrogen,





Best regards
Carsten Holm Clausen
Denmark
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #4 by 810
ok, 1) Should be fixed on the nightly build. its on our download page.

For the menu I still can't reproduce the issue.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #5 by chc
It is elements in Kunena manu there is missing



It sims that there is severel problems with this update. Can see otheres to, have problems. Hope you get it fixed. ;)

Best regards
Carsten Holm Clausen
Denmark
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #6 by PetrIvanovich
Maybe in the kunena 5.1 what is the file was renamed or deleted and is not overwritten when upgrading? And now you need to manually delete it?
When installing 5.1 from scratch, there is no problem.
When updating 5.0 -> 5.1 the menu gives an error.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.134 seconds