×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

Question Post-Login Errors with Kunena 5.1

More
3 days 9 hours ago #1 by robdotinfo
After upgrading to Kunena 5.1, we're seeing errors being displayed after login.

Before login, everything works ok, the latest topics module works, etc. and you can click into topics and view them.

To duplicate:

1. Go to the www.surfski.info . Do NOT login.
2. Click on the Forum menu item. Observe that you can click into the topics
3. Login to the site.
4. Click on the Forum menu
5. Click on a topic

Observe error 4.4 Page does not exist message.

6. Click on the latest topic heading on the right hand side of the screen.

Observe error:



jUser:_load: Unable to load user with ID: xxxxxx

The page also displays a login form.

If you click Login button, you get

Error
You have entered information to an obsolete forum from another session. Please verify that the user account is yours and please try again!

Warning

jUser:_load: Unable to load user with ID: xxxxxx

Configuration:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 512M | Max file upload: 16M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shaper_helix3 | author: JoomShaper.com | version: 2.5.3 | creationdate: Jan 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.0

Modules: Kunena Latest 5.1.0

Attachments:

Please Log in or Create an account to join the conversation.

More
3 days 6 hours ago #2 by 810
1) Yes we are looking how to reproduce that error, I can't reproduce it, but some users have reported this issue. Please downgrade to k5.0.14 until the issue has been fixed.

2) Looks there is missing a user.
Please make backup. Then go to backend - kunena - tools - sync users - sync
Please clear joomla cache, and try again

Please Log in or Create an account to join the conversation.

More
3 days 4 hours ago #3 by robdotinfo

2) Looks there is missing a user.
Please make backup. Then go to backend - kunena - tools - sync users - sync
Please clear joomla cache, and try again


I did the sync users thing and it found no missing users. And there is no difference to the behaviour of the site afterwards.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.280 seconds