×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question After upgrade the forum.... CONTENT CODIFY ERROR :(

More
2 years 5 months ago - 2 years 5 months ago #1 by webmasterinaffitto
Hi,
I've upgraded from K 5.0.14 to K 5.1 and recreated the forum menu but when I try, as administrator from front-end, to go to the forum page appears error blank page...

www.fareanimazione.it/webcommunity/forum/recente.html

What happens? How can I solve the issue?

Thank you



System report
Last edit: 2 years 5 months ago by webmasterinaffitto.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by webmasterinaffitto
It seems there is an incompatibility with my template:
Rendering Error in layout Widget/Menu: Call to undefined function artxTagBuilder(). Please enable debug mode for more information.

How can I solve?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by webmasterinaffitto
I've seen it's a problem related to the kunena top bar menu.

What is changed from the 5.0.14?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #4 by 810
we have added more 3rth party support.
This issue comes from your Artiseer Website. Here is also a report from a german user: www.kunena.org/forum/36-German/150907-fehlerprotokoll

/templates/srt/html/mod_menu/default_component.php line 37 is the error

They have artxTagBuilder but there is no function on your joomla template.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #5 by webmasterinaffitto
So, how can I eliminate that function? Do you know?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #6 by webmasterinaffitto
I've commented that line but now the menu bar appears without errors but also without any menu button!
:dry:

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #7 by 810
You need to remove that line. I think I don't have any artiseer template. if you can upload the file and zip it. Then I will check.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #8 by webmasterinaffitto
I've eliminated the line but disappears also the main menu on horizontal bar of the website.
I've asked support to artisteer... I'm waiting for them, then I'll re-write here for the hoping solution.

Thank you.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #9 by Oscar
How did you manage to fix this error?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #10 by webmasterinaffitto
I've not fixed.... just not publish the forum menu and recreated it in my website main menu:(
The following user(s) said Thank You: Oscar

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds