×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Question Could not start mail function.

More
6 months 3 weeks ago #1 by karloshull
Hi

I have moved the website to a new host. Everything is working ok but on the old topics I get an error saying Could not start mail function.

But on the new topics I dont get this error and I get an email.

In Joomla mail settings, im on php mail and its working ok.

Im on the latest Joomla and Kunena.

Any help?

Karl

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #2 by 810
Replied by 810 on topic Could not start mail function.
Thats strange, its using the same function. Maybe try to clean cache.

Also please add kunena report.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #3 by karloshull
CLEAN the cache but didnt fix it

here is the report

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : JP-Magazine | author: JoomlaPlates | version: 1.0.0001 | creationdate: August 2013

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.3 | creationdate: 2017-02-04

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.1.4+build.2018.04.16.12.36.23.f56a647b0 | UddeIM 3.1

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.4

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #4 by 810
Replied by 810 on topic Could not start mail function.
Is the SMTP Host correct?
Please update blue eagle to 1.0.5

You can also try to update to kunena 5.1.0. And then also update blue eagle to 1.5.0 RC2

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #5 by karloshull

810 wrote: Is the SMTP Host correct?
Please update blue eagle to 1.0.5

You can also try to update to kunena 5.1.0. And then also update blue eagle to 1.5.0 RC2


I have done all above and its still not working! anymore ideas?

and now the layout has gone funny when I am posting.

how do I delete
MAP SETTINGS
picture SETTINGS
link SETTINGS
video SETTINGS
URL

See screen shot

Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #6 by 810
Replied by 810 on topic Could not start mail function.
looks like your joomla template is missing:
.hide {
    display: none;
}
.fade {
    opacity: 0;
    -webkit-transition: opacity .15s linear;
    -moz-transition: opacity .15s linear;
    -o-transition: opacity .15s linear;
    transition: opacity .15s linear;
}


Please add that to: backend - kunena - template - edit less - select custom.less - add it there- then save.
then clear cache

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #7 by xillibit
Hello,
In Joomla! configuration panel, in the part to define mail settings, if you use the button "Send test mail", is-it work in this case ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #8 by karloshull

xillibit wrote: Hello,
In Joomla! configuration panel, in the part to define mail settings, if you use the button "Send test mail", is-it work in this case ?


Yes this is working ok

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #9 by karloshull

810 wrote: looks like your joomla template is missing:

.hide {
    display: none;
}
.fade {
    opacity: 0;
    -webkit-transition: opacity .15s linear;
    -moz-transition: opacity .15s linear;
    -o-transition: opacity .15s linear;
    transition: opacity .15s linear;
}


Please add that to: backend - kunena - template - edit less - select custom.less - add it there- then save.
then clear cache



It worked but now I haven't got the tool bar with bold, underline, colours, etc ...?

Please Log in or Create an account to join the conversation.

More
6 months 3 weeks ago #10 by 810
Replied by 810 on topic Could not start mail function.
could you create a demo account for me, then i will check it.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.188 seconds