×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved Display of an additional "n" character

More
2 months 3 weeks ago #1 by giraudet
Hello

When you display a page of the forum (version 5.1.19) (whether it is the list of categories, the list of subjects of a category or even the list of messages of a subject), the character "n" appears before the text of the description. If there is no description text the "n" is displayed before the forum subtitle text. In some cases it is displayed before the first subject title.
In all cases, this "n" is displayed only once per page and at the first "opportunity".
Thanks
Jérôme
Somme examples :
www.ridersbourbonnais.fr/index.php?optio...y&catid=1&Itemid=139
www.ridersbourbonnais.fr/index.php?optio...y&catid=7&Itemid=139
www.ridersbourbonnais.fr/index.php?optio...=7&id=630&Itemid=139

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #2 by rich
I'm not sure but maybe it's an issue with a language file. Please switch to English and test if the error remain.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #3 by giraudet
It doesn't change anything.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #4 by rich
Have you installed the TM Wrapper plugin? If yes, disable it. This plugin often leads to such similar errors.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #5 by giraudet
Thanks for your answers.
The TM Wrapper plugin is not installed.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6 by rich
This can be anything (including your Joomla template. You have to locate the cause in order to fix the error.
Disable your extensions one by one until you find the error. But test it first with the Joomla template Protostar.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #7 by giraudet
I did not have time for any tests, but the problem is resolved with the new 5.2.1 version of kunena.
Thanks.

Jérôme

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.082 seconds