×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Powered By not working

More
2 weeks 3 days ago #1 by aklisiewicz
Paid for POWERED BY removal plugin, but it is not working. It is active.
I use KUNENA v.4.012 (not the latest) because the newest version completely messes up my site template. The only way to display Forum correctly is the use Blue Eagle template. Any other templates look very bad.

Attached 2 screenshots. First when the template looks OK (although there is a problem with the menu not translating into Polish language).
Second shows the entire page messed up with Cypsis template....

I installed language pack and the menu is still in English :-(

Any idea how to make this all work ?

Art
Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #2 by rich
Replied by rich on topic Powered By not working

Paid for POWERED BY removal plugin, but it is not working. It is active.
I use KUNENA v.4.012 (not the latest)

This plugin is not written for Kunena 4.0, it will not work.

The only way to display Forum correctly is the use Blue Eagle template. Any other templates look very bad.

It seems, your Joomla template isn't suitable for bootstrap. Choose in the Crypsiss setting (tab Advanced) the option "Load Bootstrap css = Yes"

I installed language pack and the menu is still in English

The menu items get the language, which is chosen in the backend during the installation.
If you have the original Kunena menus (without change), then switch the backend language to the same as in the frontend, then go to "Kunena -> Tools -> Menu Manager" and click on top on "Restore Kunena Menu". Afterwards you can switch back the admin language.
Or you change the menu items language manually. Then go to "Menus -> Kunena Menu" and open the menu items one by one and change the menu titles and the alias names.

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago - 2 weeks 3 days ago #3 by aklisiewicz
Replied by aklisiewicz on topic Powered By not working
OK, now it all seems to work OK with the Top Menu but I would like to keep a Blue Eagle template and it shows up as paid (while it was free with version 4). I have paid for extension why would I have to pay for the same template which was free ?

another problem I have is that when I create a post and type in a header when I save it and re-open it shows: "COM_KUNENA_MESSAGE_CREATED_NEW " in a header

Thank you
Last edit: 2 weeks 3 days ago by aklisiewicz.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #4 by rich
Replied by rich on topic Powered By not working
The title of this topic is "Powered By not working". We don't want mixed questions in a topic.
If you have another problem, please create an own topic for it.


I would like to keep a Blue Eagle template and it shows up as paid (while it was free with version 4).

Blue Eagle was never planned for Kunena 5.x but many users wanted back the old style of this template. It is a additional work and therefore you must pay for the template Blue Eagle 5


I have paid for extension why would I have to pay for the same template which was free ?

The plugin "Powered By" has nothing to do with Blue Eagle. Kunena is a completely free software and works without this plugin and also without Blue Eagle.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.088 seconds