×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Maximum subject length

More
1 year 9 months ago #1 by straetch
When I enter a new topic, the subject length cannot be made longer than 79 characters.
In the old days there was a setting: config > frontend > max length subject.
This option seems no longer present and I cannot find any other relevant setting.

I use Kunena 5.1.3 and Blue Eagle 1.5.0-RC3-DEV .

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #2 by rich
Replied by rich on topic Maximum subject length
You find this option in the template settings now.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3 by straetch
Replied by straetch on topic Maximum subject length
Thank you for the hint.
I increased the value for the subject field. I can now edit the subject field to add the missing characters.
But when I save the topic, the subject field has not changed.
Looks like one can change the subject field size for creating new topics, but not for existing topics. Is it at all possible to edit the subject field?

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #4 by rich
Replied by rich on topic Maximum subject length
Which Kunena template you use currently? I've noticed, that you can't change the topic title with Crypsis (it's a bug) but with Blue Eagle it should work.
There is a option in the configuration (tab Frontend) "Let users edit the subject Yes/No" but if you set to No, then the topic title is not writable at Reply. You get a symbol for forbidden wehn you go with the mouse to the title.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #5 by straetch
Replied by straetch on topic Maximum subject length
I use Kunena 5.1.3 and Blue Eagle 1.5.0-RC3-DEV .
I changed "Let users edit the subject" to Yes, edited the title and put the option to No again. It works.
However, if set to No, then the field for the topic title is writable with no special symbol when the mouse hovers over the title field. That is what I found odd: as a Super User, I am allowed to write in the field, but it is not saved.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #6 by rich
Replied by rich on topic Maximum subject length

However, if set to No, then the field for the topic title is writable with no special symbol when the mouse hovers over the title field.

I've tested it again, it should work. Maybe your page is loaded by the cache.
If you are Super Admin, then moderate the topic, change the topic title and mark "Set the subject for all replies". Then you have changed the topic title in all messages with once one action.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #7 by straetch
Replied by straetch on topic Maximum subject length
Thanks for your prompt support.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds