×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Solved Trouble with preview

More
2 weeks 4 days ago #1 by Klamm
Trouble with preview was created by Klamm
Hello (again),

I have little trouble with the preview function. When users click on it nothing happens. I have tried to use debug mode but I dont get any message there and can't provide more details than below. Can you help me out? Could it be some conflicting components/extensions I use?

Here is report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : NTS Kay | author: Nice Theme Store | version: 5.2.4 | creationdate: 2018-07-18

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.3 | 2018-08-19 [ Dione ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Content - Kunena Discuss 5.1.1

Modules: None

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #2 by rich
Replied by rich on topic Trouble with preview

Could it be some conflicting components/extensions I use?

Yes, that's possible. You can test it if you disable third party plugins. When the error is gone, then enable the plugins one by one so you can find the cause. But try it first, whether the error also with the Kunena template Crypsis exists.

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #3 by Klamm
Replied by Klamm on topic Trouble with preview
Thanks, now it is fixed. It was ”menu styles”, ”Gupta”. Are there some nice compatible drop down menu extensions you recommend?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds