×
Kunena 5.1.5 Released - Security Release (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Usernames disappeared after upgrading to Kunena 5.1

More
4 months 1 week ago #1 by FDR
Hi,

I have on open forum ( www.deviationtx.com/forum/recent ), which I upgraded to Kunena 5.1, but all the usernames disappeared since then. The links are there in the html, but empty.

Here is my config report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : devo3_1 | author: Angie Radtke | version: 2.5.0 | creationdate: 20 Feb 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: None

Modules: None



Please help!

Thanks
FDR

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2 by 810
please disable the kunena plugins that you don't use.
backend - kunena - plugins

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #3 by FDR
That helped, "Community Builder Integration" plugin caused the problem.

Thank you!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.140 seconds