×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Solved 404 - Kunena view '' not found

More
2 weeks 2 days ago - 2 weeks 2 days ago #1 by mollcons
I have just re-installed Kunena within a completely rebuilt site, and now when I select a forum that is restricted to a specific group of users, the message "404 - Kunena view '' not found" is displayed instead of the forum contents.

Clearly, I have misconfigured something in the backend. I have looked through the documentation and could not find the answer. Can anyone here point me in the right direction?

Configuration Report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : VillageHall2 | author: | version: 1.0 | creationdate: 2018-06-01

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.1.4

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 2 weeks 2 days ago by mollcons.

Please Log in or Create an account to join the conversation.

More
2 weeks 2 days ago #2 by 810
Replied by 810 on topic 404 - Kunena view '' not found
Please try the nightly build from our download page. and check if you still have this issue.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #3 by mollcons
That has fixed the problem. What was the change that did this?

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #4 by 810
Replied by 810 on topic 404 - Kunena view '' not found
there where some router issues.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds