×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved My "Users" list is gone?

  • AFD-Admin
  • Topic Author
  • Offline
  • New Member
  • First Person Shooter Adult Gaming Community
More
2 years 3 months ago #1 by AFD-Admin
I'm currently running Kunena v 5.1.0 and Joomla v 3.8.8 and since updating Kunena I have noticed all of the images and forum posts no longer show who posted the threads. Upon further investigation in the administration Users List I see the following (image attached) I'm wondering if there is a fix for this?
If you click on a "blank user" to view profile it will take you to the profile so the data must be there it's just not calling it properly?
Any help would be appreciated.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by 810
Replied by 810 on topic My "Users" list is gone?
There is a issue, looks like there are to many kunena plugins enabled, please disable kunena plugins that you don't use.

Please Log in or Create an account to join the conversation.

  • AFD-Admin
  • Topic Author
  • Offline
  • New Member
  • First Person Shooter Adult Gaming Community
More
2 years 3 months ago #3 by AFD-Admin
Replied by AFD-Admin on topic My "Users" list is gone?
I've disabled some of the plugins but am not seeing any difference. Attached is a list of all plugins active and not.
I was getting the following error in debug mode:
Notice: Undefined variable: name in kunena/user/user.php on line 445

I've since commented out the following: (lines 443-448 of user.php)
/**if ($escape)
		{
			$name = htmlspecialchars($name, ENT_COMPAT, 'UTF-8');
		}
 
		return $name;*/
Attachments:

Please Log in or Create an account to join the conversation.

  • AFD-Admin
  • Topic Author
  • Offline
  • New Member
  • First Person Shooter Adult Gaming Community
More
2 years 3 months ago #4 by AFD-Admin
Replied by AFD-Admin on topic My "Users" list is gone?
Without those lines commented out the entire forum is full of errors.

Please Log in or Create an account to join the conversation.

  • AFD-Admin
  • Topic Author
  • Offline
  • New Member
  • First Person Shooter Adult Gaming Community
More
2 years 3 months ago #5 by AFD-Admin
Replied by AFD-Admin on topic My "Users" list is gone?
Here is the info from the "report" feature in case it is helpful:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 8000 seconds | Max execution memory: 256M | Max file upload: 4096M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #6 by 810
Replied by 810 on topic My "Users" list is gone?
please disable Kunena - Community Builder and Kunena - Uddeim
The following user(s) said Thank You: AFD-Admin

Please Log in or Create an account to join the conversation.

  • AFD-Admin
  • Topic Author
  • Offline
  • New Member
  • First Person Shooter Adult Gaming Community
More
2 years 3 months ago #7 by AFD-Admin
Replied by AFD-Admin on topic My "Users" list is gone?
Thank You!
After disabling those and changing the user.oho back to the original the forum has returned to normal.
I appreciate your help!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.243 seconds