×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Lost Member Topics link after Joomla 3.8.8 upgrade

More
2 years 3 months ago - 2 years 3 months ago #1 by geco111
Hello,
I am running Kunena 5.1.0. Since I upgraded to Joomla 3.8.8 on May 22 the Member Topics link is no longer active. But it does show there are still 84 topics. However users cannot see the topics because the "Member Topics" link no longer exists for all users who tested it so far. How can I get the "Member Topics" to show again?

Attached is the configuration report.
Thank you.
GC


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 200 seconds | Max execution memory: 128M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ADOA2015 | author: ABWeb | version: 1.0 | creationdate: 2015-05-06

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 2 years 3 months ago by 810.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by 810
We have heard this issue, but i can't reproduce it on my test sites. Is it ok to get a backup of your website. So i can reproduce the issue? This will help all kunena users who has this issue.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #3 by rich
The same problem here. It was only a wrong configured menu item. www.kunena.org/forum/k5-1-support-archiv...nto-any-topic-solved

Pllease repair this menu item:
2 Member Forum mainmenu view=category&layout=list&catid=1 member-forum
www.kunena.org/forum/k5-1-support/151266...u-post-your-question

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #4 by geco111
Looks like I just needed to go into the Dashboard on the back end and the rest of the update of Kunena was able to continue. Then the link worked. So we can close this case.
Thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds