×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved All links go to 'Topics Participated' page after update to 5.1

More
2 years 4 months ago #1 by Rokell
Hi,
I can't access any topic anymore after the update to 5.1. The start page works as usual:

waldorfmusic.com/en/forum-en

But as soon as I click on a category, the page leads to our client area and shows 'Topics Participated'. Same when I'm logged in to my client account.

waldorfmusic.com/en/my-forum/largo-en

Can you please help?
Thanks
Roger

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by rich

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #3 by Rokell
Here is the report:


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_kirigami | author: RocketTheme, LLC | version: 1.13 | creationdate: September 25, 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by rich
I guessed it. You have extremly many wrong menu items. All Kunena menu items in the Main and Client menu are wrong.
Here you can see the right way:
www.kunena.org/forum/k5-1-support/151266...u-post-your-question
Also trashed menu items can still cause problems. It is preferable to delete all unneeded menus from the trash.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #5 by Rokell
Hi rich,
thanks for pointing me into the right direction.
I deleted all menu links from the trash and whatever was obsolete. Now the english version of the forum is working again, while the German version still has the problem.
Any ideas?
Roger


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_kirigami | author: RocketTheme, LLC | version: 1.13 | creationdate: September 25, 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.4

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #6 by rich
What have you done? Now are the Kunena menus gone in your configuration report. Have you changed the Kunena menu items to Menu Item Type = Menu Item Alias? That's not correctly. The menu items in other menus (such as Main, Top and sso on) must be the Menu Item Type = Menu Item Alias. Kunena need the original menu items to make it work properly.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #7 by Rokell
Found it! The German forum link was actually showing a list of categories, while the Englisch one pointed to the category.
Thanks for your help!
Roger

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.131 seconds