×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Upgrade 4.0.10 -> 5.10

More
2 years 5 months ago #1 by alprunty
I just updated my Kunena to the newest 5.10 version and am disappointed with my jomsocial profile icons not showing up. It shows up when I look at the userlist in the admin component, but all I have are circle with a male / female face when I read my posts.

I loved the old theme and it's gone is there any way I can make it look like 4.0 version or at least get it to have my icons again?

Allen

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by 810
Replied by 810 on topic Upgrade 4.0.10 -> 5.10
backend - kunena - config - avatars - Default avatar type set to "Image"

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by alprunty
Replied by alprunty on topic Upgrade 4.0.10 -> 5.10
It took it a while to integrate... eventually they showed up... don't know what took it so long.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #4 by 810
Replied by 810 on topic Upgrade 4.0.10 -> 5.10
maybe its was the cache. when you enabled the option, then it should be showed again.
The following user(s) said Thank You: alprunty

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #5 by alprunty
Replied by alprunty on topic Upgrade 4.0.10 -> 5.10
I did clear the cache... sometimes Joomla just weird.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds