×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved Errors click titles in Forum after Update Joomla and Kunena

More
2 months 1 week ago #1 by michaelg
Dear all,

there is a problem with my Forum after updating today noon. After Update Joomla to latest version and Kunena Forum I
clear the cache. But I got errors clicking categories and postings.

eg:
mccforum.de/index.php/mcc-forum6/534-tip...-r%C3%BCckruf/unread
mccforum.de/index.php/mcc-forum6/3-ausst...mbiinstrument/unread

I can´t find the reason why this happens...

Best regards
Michael

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 256M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ol_consen | author: olwebdesign.com | version: 3.5.0 | creationdate: 2016

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.0 | creationdate: 2018-05-13

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.0 | 2018-05-13 [ Ariel ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.1.4 | UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #2 by 810
your kunena menu items are not correct, please go to backend - kunena - tools - menu - restore kunena menu

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3 by michaelg
Hi,

thanks for this hint, but it only works partially. Now I have the correct menue inside the forum, but
to categories and single articles are still not useable. Error 404 (Component not found ???)

Best regards
Michael

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #4 by 810
if you can create a super account for me, then i will check it . use [*confidential] [/confidential] tags without the *

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #5 by michaelg
Okay I will do.

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #6 by 810
ok fixed.

The issue was wrong menu items, you should use system aliassen on the main menu.
The following user(s) said Thank You: michaelg

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #7 by michaelg
Ah okay. Thank you very much for your help!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.169 seconds