×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Solved [SOLVED] 5.1 upgrade.... User avatars gone, Topic icons gone, and EDITOR missing

More
7 months 2 days ago - 7 months 1 day ago #1 by mikerotec
All user avatars are gone from the forum postings, now they have the default 'Chess pawn' avatars instead.


If I look in their CB profile, their own custom avatars are still there.

Also, the forum icons are gone too - now only showing flashing ! and ? symbols...


Individual topic icons are normal...

Also, when I open the full editor, there is no editor bar anymore:



( also key strokes for Bold, Italic etc - no longer work. )

And... The attachment button is unresponsive.

Aside from that, the upgrade looks to have gone OK - No problems with "latest posts" here.

PS: using Crypsis template...
Attachments:
Last edit: 7 months 1 day ago by mikerotec.

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #2 by 810
1) kunena config: Default avatar type set to" image". Now they have the user icons css.
2) We have moved to Fontawesome v5, if you don't update then, you need to enable "Load external fontawesome" on the kunena template settings
3) When you click on save on kunena template settings, this will be correct again.
The following user(s) said Thank You: mikerotec

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #3 by mikerotec
Thank you - setting avatar type to Image has restored user avatars

But my system already has "Load External CDN Fontawesome" set to YES. Can you advise how I might update to latest fontawesome?

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #4 by 810
Then you have the latest version.

There is a thing with fontawesome v5. You need to enter only the icon. Not more the size after it. Try to change the category icon name with only 1 class

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago - 7 months 1 day ago #5 by mikerotec
There are no size numbers in our icons, they are showing simply as icon-comment ( etc)

Attachments:
Last edit: 7 months 1 day ago by mikerotec.

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #6 by 810
should be " fas fa-comment" *also a space before it.
here you can see what icons is supported: fontawesome.com/icons?d=gallery&q=comment
The following user(s) said Thank You: mikerotec

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago - 7 months 1 day ago #7 by 810
also make sure you have set Icon type to "Fontawesome"
Last edit: 7 months 1 day ago by 810.

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago - 7 months 1 day ago #8 by rich
If you use fontawesome, you must enter fa-comment instead of icon-comment.
Last edit: 7 months 1 day ago by rich.
The following user(s) said Thank You: mikerotec

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #9 by mikerotec
Confirmed: both " fas fa-comment" and also "fa-comment" bring back our old icons.

Please Log in or Create an account to join the conversation.

More
7 months 1 day ago #10 by mikerotec
These three issues solved, by edits above - plus nightly pkg_kunena_v5.1.1-DEV_2018-05-15.zip ( fixed Chrome issues)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.156 seconds