×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Big Issue - Conflict with site, Kunena does not display well

More
1 year 7 months ago #1 by blickbar
Hello,

i just installed the Kunena Forum on our new site which is in development. After installation i see that the forum does not work as it should. there is some issue.

does anybody know whats wrong?

neu.fohlen-hautnah.de/forum/

Thanks!

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by Leen
Hey
you already have in the admin part of kunena
the chosen template the settings of bootstrap.css
turned on or off?

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by blickbar
Now i turned it on and the fault is still there

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #4 by Leen
which kunena template is used?

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #5 by 9themestore
@blickbar
Try to turn on bootstrap option in the back-end of kunena template.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #6 by rich
You use a Joomla bootstrap 4 template. Currently we have not a template which works with bootstrap 4 correctly. The Team working on it, and it should be available coming soon (probably this month).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds