×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Two issues in 5.1 RC4

More
1 year 7 months ago #1 by xreliable
Using 5.1 RC4 and Blue Eagle RC1,

1) the "new" indicator is not updating after threads/replies are read even if user logs out and logs back in.
2) the users status indicator in the user profile box in replies. If I turn this to OFF (NO) in the Kunena admin: Config>Users> Show User Status, instead of not displaying on user profiles, all users show as ONLINE. I tested this with the EasySocial plugin both enabled and disabled. When it the EasySocial plugin is enabled and the Status indicator is set to Yes (ON) then the Status indicators do change but they are not accurate. All users show as "Offline" or "Away"
The following user(s) said Thank You: TomasFC

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #2 by 810
Replied by 810 on topic Two issues in 5.1 RC4
1) has been fixed on the nightly build.
2) need to check that tomorrow.
The following user(s) said Thank You: xreliable

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #3 by TomasFC
Replied by TomasFC on topic Two issues in 5.1 RC4
I don't have issue #1, but I do have all users show as away or offline.
I'm using
Kunena 5.0.14
Community Builder 2.1.4
Joomla 3.8.6
Also the session setting in the Global configuration has the session handler as PHP and 60 minutes lifetime.

Hoping this helps,
Tomás

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #4 by mlilge
Replied by mlilge on topic Two issues in 5.1 RC4
Any updates on the second issue, please?

Despite having turned off the "Show User Status" option, it still get rendered in v5.1.8.

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #5 by rich
Replied by rich on topic Two issues in 5.1 RC4
Use you the template Blue Eagle?

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #6 by mlilge
Replied by mlilge on topic Two issues in 5.1 RC4
Yes, I do! v1.5.2

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #7 by rich
Replied by rich on topic Two issues in 5.1 RC4
It seems, this fix was not inserted in Blue Eagle. I've added it in the bug list again.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.115 seconds