×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Kunena not working

More
8 months 1 week ago #1 by rongame
Kunena not working was created by rongame
report configuration is as follows

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 1520 seconds | Max execution memory: 512M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : Ja_Jason | author: JoomlArt.com | version: 1.0.3 | creationdate: 27 July 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.12 | creationdate: 2017-11-24

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.12 | 2017-11-24 [ Linsang ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: None

Modules: None


hi guys

installation went well, menu items for kunena is present but im having issues. already used the default joomla protostar template, enabled debug on joomla set to maximum reporting. i already tried changing kunena template from crypsis to crypsisb3

1. clicking on a category such as the welcome matt or suggestion box does nothing. i already enable debug and nothing shows up it just stays on the page

2. when i click on announcement i get this error: Error

View not found [name, type, prefix]: announcement, html, kunenaView

3. i enabled all menus created by kunena such as the index and it just shows a blank page when i click it.

4. when i click on new topic nothing happens. its like refreshing a page.

please help. this is a fresh time install.

any help is appreciated. more power to you

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #2 by rich
Replied by rich on topic Kunena not working
The both menu items in your main menu must be the Menu Item Alias ( see here ).
Category list
Create Topic
A public menu item Create Topic in the main menu makes only sense, if guests have write access. Otherwise guest get the message "401 Unauthorized".

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #3 by rongame
Replied by rongame on topic Kunena not working
hi thank you for your answer

i found the issue and it was hikashop, another component i am using.

do you have any solution for this issue?

thank you so much

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #4 by rich
Replied by rich on topic Kunena not working
I'm sorry, but I don't know this component.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.161 seconds