×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Text on Subject field not showing properly

More
2 years 10 months ago #1 by Wild Duck
Hello

Probably someone posted this issue before but I did some search with no results.

Every time we do a new topic or a reply to topic the text on the Subject field is not showing properly.
Attached an image with the problem.

Can someone point me to solve this issue?
Thanks!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 768M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : forte | author: Shape5.com | version: 1.0 | creationdate: September 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.11 | creationdate: 2017-09-02

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.11 | 2017-09-02 [ Kinkajou ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.3

Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #2 by rich
Try this code in your custom.less , then empty the cache.

.layout#kunena input#subject {
    font-size: 15px;
}

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #3 by Wild Duck
Tried it but no success...
I suspect its not related to the font size (Seems like the letters size is ok) but something related to the field hiding a part up and down.
I have the exact same problem with two different Joomla sites and templates...

If you need I can give you access..

Thanks!!

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #4 by rich

If you need I can give you access..

Please give me a account, normal registered user is enough. You can paste here the details, use [confidential*] [/confidential] tags (padlock symbol).

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #5 by Wild Duck
Here we go!
This message contains confidential information

Just try to reply to some topic and you will see the issue.
Thanks!

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #6 by rich
Maybe t needs a "!important" at the end of the code. Then empty the cache. For me it shows correct with this code.

.layout#kunena input#subject {
    font-size: 15px !important;
}

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #7 by Wild Duck
Curious... now with Chrome I can see it properly, but with Firefox its still wrong... can you confirm that?
thanks

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #8 by rich
Yes, you're right. I had only tested with Chromium. It is a padding problem. So I think, you don't need the changed font size, unless you want the size 15px maintained. Change the code to:

.layout#kunena input#subject {
  padding: 0 5px;
}
Last edit: 2 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.462 seconds