×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Emoticons, Videos Buttons not working

More
3 years 5 months ago #1 by Silencer2010
Hello guys,

the buttons for emoticons, videos, etc. are not working in crypsis..

What can we do to make them run ??

In crypsisb3 they are working, but the mobile view is broking, as the topic names and starts of the topics just go text into text so no one can read it.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #2 by rich
You have a link for me? But I need a account as a registered user, otherwise I can't see the issue. You can use the confidential tags (close symbol).

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #3 by Nipse
Hi, it's the same for me, have you been able to solve it? I started getting error when updating joomla 3.7.2 and Kunena 5.0.9

I would appreciate if you could tell me if you could solve it, regards

File Attachment:

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #4 by Silencer2010
Hello,

no the bugs still exist. I think kunena developers can not fix it... Kunena 5 goes really a bad way...

It was so good in the past...

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #5 by rich
Fact is the problem has also already occurred with earlier versions. Also fact is that 99% (or more) did not have this problem. So something must be different in your installation. Mostly it is a plugin of an extension, or a Joomla Template that causes a conflict. Our Developers cannot change codes on random guess if the cause is unknown.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #6 by Silencer2010
We did not have any problems until version 4. Since version 5 there are problems...

Even on kunena.org there are some problems that should not be ...

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.118 seconds