×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Topic subject tile not showing under topic

More
3 years 4 months ago #1 by dk2015
Hi

I am using kunena version 5.0.7 and template NTS KRevista.I am facing issue with categories topic subject line only showing
"Topic started, 2 years 4 months ago, by"
I have attached screen shot in regarding this

You will really appreciated if help the same.

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #2 by rich
I'm sorry, I don't know this template. Is the same also with Crypsis? If not, please ask the template author.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #3 by dk2015
I think it may not template issue.I am facing this issue after kunena upgrade v5.0.7.
I suppose template can not missed the topic. Is it right.
So please have look once again and help the same.

Thanks

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #4 by dk2015
Hi
I am facing this issue after kunena upgrade v5.0.7. its my urgent issue.I really appreciate if help same.

Thanks

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #5 by WolfgangOWL
I updated my test site to Kunena 5.0.7 and everything is ok. I use the Kunena Crypsis template. Is the issue still there if you switch to Crypsis?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.414 seconds