×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Render problem Kunena 5

More
3 years 7 months ago #1 by KR1275
Yesterday I found out that de layout of my forum is not good.

check: www.sony-club.nl/index.php/forumpagina

I didn't change anything. Just updated Community Builder and Kunena to the latest edition.
I made my template with Artisteer, but tried another template and the problem is the same.

I use the late ed of Joomla.

Who knows what's wrong??

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2 by 810
Replied by 810 on topic Render problem Kunena 5
try: backend - kunena - templates - crypsis - basic settings - Load Bootstrap set to "yes"

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #3 by KR1275
Replied by KR1275 on topic Render problem Kunena 5
Thanks so far.
I solved a bit, but not all.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4 by KR1275
Replied by KR1275 on topic Render problem Kunena 5
Any one who knows what it could be?

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #5 by 810
Replied by 810 on topic Render problem Kunena 5
artiseer is not using the correct css classes, or missing a lot of classes, so it doesn't look good. The only thing you can use, is the browser inspector, and fix manually the correct classes styles.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.078 seconds