×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Question All posts that have attachments are loaded for a very long time

More
2 years 1 month ago #31 by djos
Does this page work at all?
shepetivka.com.ua/forums/zahalni-temy/84...mista.html?start=120

Here such errors are not from the conflict of css
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #32 by rich

Does this page work at all?

It's randomly, once yes then no. But when yes, until everything is loaded, it loads more than 10 sek.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #33 by djos
Page without attachments

Page with attachments

At that, the load on the server processor does not increase
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #34 by rich
Have you found the problem? I've tried your posted links 4h ago and now again. The page loads normal for me. Only the Sendpulse plugin loads slightly longer.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #35 by djos
The kunena component itself is long generated.

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #36 by Krasy
similar issue,
only on pages with attechements,
started after servers IP change that shouldn't have any influence...

Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #37 by Krasy
solved,
server misconfiguration,
thx

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #38 by djos
what exactly was fixed?

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #39 by Mansaylon
The issue is only on https://

The solution would really interest me too.
Too bad that a user who has been tried to help, finally not communicated the solution of the community.

Bye
Mansaylon
Last edit: 1 year 1 month ago by Mansaylon.

Please Log in or Create an account to join the conversation.

More
6 months 5 days ago - 6 months 5 days ago #40 by KGBUO
Hello.
I have same problem ... forum worked well over a long time, but suddenly it became bad to load threads.
Site server and settings hasn't changed.
Previously, kunena worked perfectly ... now it suddenly gives out a 504 error on topics with a large number of attachments.
PHP 7.1, CMS Joomla 3.9.4, Kunena 5.1.10.1, website address www.akiac.ru/forum.html .
For example, here - www.akiac.ru/forum/school/34-perevod-uchebnogo-goda-v-doo.html
How to solve this problem?

Original:
Привет.
Появилась такая же проблема... после долгого использования форума он неожиданно стал плохо грузить темы.
Сайт всё время находится на одном и том же сервере и никаких изменений в настройках не производилось.
Раньше kunena работал отлично... теперь вдруг выдаёт 504 ошибку на темах с большим количеством вложений.
PHP 7.1, CMS Joomla 3.9.4, Kunena 5.1.10.1 , адресс сайта www.akiac.ru/forum.html .
Например здесь - www.akiac.ru/forum/school/34-perevod-uchebnogo-goda-v-doo.html
Как решить проблему?
Last edit: 6 months 5 days ago by KGBUO.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.196 seconds