×
Kunena 5.2 RC3 Released (Today)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Posting is slow

More
3 years 10 months ago #1 by WHStables
Posting is slow was created by WHStables
Morning all. Whenever hitting the submit button it takes a while for the post to happen. I've removed all of the modules off of the post page but it made no difference. The post actually happens, if you go to the front page it is there while the post page is still "thinking". I need help from someone a lot smarter than me. :) It had the same problem before the fancy template as well.

The forum is here - wheelhorsestables.com/forum

I know 810 has an account there but if anyone else needs me to do anything to check this out please let me know.
The following user(s) said Thank You: djos

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by WHStables
Replied by WHStables on topic Posting is slow
Does this mean I'm in big trouble?

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #3 by 810
Replied by 810 on topic Posting is slow
Updating php version to latest php 5.6 or take latest php 7.0 version should fix this issue.
The following user(s) said Thank You: WHStables

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #4 by WHStables
Replied by WHStables on topic Posting is slow
I'm already running PHP 7.0.12. Tried 7.1.0RC4 and 5.6, no difference.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #5 by djos
Replied by djos on topic Posting is slow
After upgrading to 5.0.5 have troubles too. All posts that have attachments are loaded for a very long time/

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6 by 810
Replied by 810 on topic Posting is slow
look into your php error logs, maybe you will see some errors.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds