×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Edit / preview / attachement button not working

More
3 years 8 months ago #1 by ssck
Dear community,

after the latest security update Edit / Preview / Attachment buttons does not work anymore. No function and no error message. In answer mode also the subscription checkbox is missing. I have added screenshot of the page

Attachment not found

and also added config report below.

Hope someone can help because I did not find any good hint so far in the forum which helped me to sort this out.

Kind regards
Thomas

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50000 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.4.1 | creationdate: 2016-11-26

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.4.1 | 2016-11-26 [ Dhole ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.1.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.2

Modules: Kunena Search 5.0.2

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #2 by Edu
Hi,
Does the browser's console shows any message on page loading?

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #3 by GODpleasers
As far as preview mode this 5.0.5 is missing this bug fix.

github.com/Kunena/Kunena-Forum/pull/4403


We had the same problem and manually added that fix and preview mode works fine.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4 by 810
like I said before, that is not a bug fix.
just a rollback, some server will block the preview because that "fix". because the url is not correct.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #5 by GODpleasers

810 wrote: like I said before, that is not a bug fix.
just a rollback, some server will block the preview because that "fix". because the url is not correct.



Please come look at it both this version and the version before did the same thing till we added that fix.

We can give you administrator access.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #6 by ssck
Hi Edu,

no, there is no message or error message shown by browser. Just no function etc. as described already. Sorry that I do not have more.

Kind regards
Thomas

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #7 by ssck
Hi GODpleasers,

thanks for you hint but this did not help. Still no function of preview mode.

Regards
Thomas

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #8 by ssck
Hi there,

are there any new ideas how to solve my issue? Still, even after the latest updates of Kunena forum, preview and attachment button does not work.

Do you need some more info from my side?

Regards
Thomas

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #9 by neale360
I'm experiencing this same thing. Attachment button does nothing.... ???

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #10 by sohopros
Hi,
We have the latest version 5.0.10 and we will have this issue: the attachment button doesn't do anything.
Also the emoji bar doesn't show.
Any help will be appreciated.
Thanks!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds