×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Text Sizing and colour selection not showing Drop Down as it does here

More
3 years 8 months ago #1 by Nemo10
I need to get this sorted out somehow and I hope the following snaps will help explain my concern.
from the above editing buttons
As I type this request in I can get both these responses






However on both or fully updated versions sites we just get a request box which works, IF you know the correct responses.



you can see how it has something like < > under the button at the same time.



If someone can figure out the why and a fix we'd be very happy,

If not, could anyone using K 5.03 and Crypsis at least reply stating whether they get the drop downs or not. That way at least we not whether it is just our installations or of wider consequence.

We do have the correct setting set for the two dropdowns, turning off any of the other above is effective so its on the drop down that is muddled.

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #2 by rich

However on both or fully updated versions sites we just get a request box which works, IF you know the correct responses.

Yes, it opens the browser commands. I've reported it. github.com/Kunena/Kunena-Forum/issues/4894

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #3 by Nemo10
Thanks Rich

But will it replicate what it does on this forum, i.e visual drop down options?

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #4 by Nemo10
Is this still a work in progress or just abandoned?

There has been at least 2 minor updates to the template since the subject was first discussed yet the bug still prevails.

If it works in other K5 templates, why not this one?

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #5 by 810
this is a local joomla template css issue, do you have a account for me and a url.
Then i will check it.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #6 by Nemo10
Ok, all done.

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #7 by Nemo10
Did you receive the emailed account settings?

Oh for a neat solution...

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #8 by 810
could you send it to jelle @ kunena.org

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #9 by Nemo10
It was suggested that subscribing to Blue Eagle and using that template would fix this. It hasn't and I've not heard anymore on the subject.

Oh for a neat solution...
Last edit: 3 years 5 months ago by Nemo10.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.042 seconds