×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Question I can't load the attachment

More
2 years 8 months ago #1 by lorenzo70
I have a problem with kunena 5.0.2 with PHP 5.6.xx - joomla 3.6.2
I can't load the attachment
Show the message "File upload failed."
This is a test site (dev) but the error refers to a production site

This is the issue

Multiorigine blocked request (cross-origin): the criterion of origin correspondence does not allow reading of remote resource from www.canoniani.it/index.php . Reason: CORS header "Access-Control-Allow-Origin" Missing. (Unknown)

I'm scared to update the production site (it is a photoghraphy forum) and find the same error
Currently the production site with kunena 4.0.12 works well

Perhaps the error on the production site are not will present but I do not trust

Can you help me?

Thanks

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #2 by 810
Replied by 810 on topic I can't load the attachment
ok, please renew your .htacces file, from the original joomla package. Then it should work again. I just have this issue with a other kunena user this week.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #3 by lorenzo70
I have renew my .htacces file but i have the same problem

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #4 by 810

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds