×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Hi, just a suggestion and my personal opinion but here goes...

More
3 years 8 months ago #1 by GODpleasers
Hi, just a suggestion and my personal opinion but here goes...

:side: I don't think you should cut people off from using the blue eagle template with k5 I thing you should try to make it compatible and give people a choice to use it if they wish in k5.

What do you think?

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #2 by Cristiand
Replied by Cristiand on topic Hello
Hello,

Since I don't want to post a similar thread, I'll post here since it is also about backward compatibility with the blue_eagle template.
Sorry if it seems like I'm hijacking your post.

To Kunena Devs,
Is there any chance in the future for backwards compatibility with the blue_eagle template? When building our forum with Kunena, we just cloned the default template(blue_eagle) and went from there with customization.

We've integrated our shop, our support platform, our overall design of the website into the forum via the template, and library overrides, staying away from core kunena code entirely, in order to avoid this situation as much as possible. Which is of course pointless now when the whole template stops working.

We understand having to replace some class calls or some logic for the integration, but redoing all the template, including testing...is... a month of work if not more.

Thank you for a great product!

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #3 by 810
Ok, I will start to migrate the template to Kunena 5.0 But it will be a paid template. And you need to change your settings yourself. So install the new template on k4.0 then copy the settings, then migrate to K5.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4 by Cristiand
That's not really the issue here though. The issue is that any previous template built for K4, will not work on K5. I can't speak for "GODpleasers", but having a K5 blue_eagle template won't help.

Maybe I didn't ask clearly, what I was asking is if Kunena 5 will ever support templates built for Kunena 4?

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #5 by 810
Never, old code has been deprecated. You can't use any k4 template. because security and layout changes.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds