×
Kunena 5.2 RC 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Can't edit some user posts

More
4 years 1 month ago #1 by ice99
I'm "Kunena forum admin" and "Super User".
I see strange thing.
I can "modify" some posts but cannot modify others.
I can enter to "edit mode" to any message, but when i press "submit" (save modified) some posts allow me editing, but some posts no (nothing happens after pressing "submit" button, there is no reaction, page even not refreshing.)

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #2 by ssh
Replied by ssh on topic Can't edit some user posts
Hello @ice99
Can you confirm if this happens only when the author of the topic is online ?
Are you able to provide the steps to reproduce the issue?

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #3 by ice99
Replied by ice99 on topic Can't edit some user posts

ssh wrote: Hello @ice99
Can you confirm if this happens only when the author of the topic is online ?

No. All authors were offline, when i tried to edit posts. (all has equal conditions)

ssh wrote: Hello @ice99
Are you able to provide the steps to reproduce the issue?

I've told that i can't see any system, or any certain steps to reproduce it.
It's not first, last message in a topic, it's not "only" message in a topic. It's not a old\new message.
Just one posts is "editable" while the others - none. (Only via SQL database)

Also, i must note that.
I've converted forum from phpbb to Kunena (of course it's not very "clean" conditions, i understand)

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #4 by ssh
Replied by ssh on topic Can't edit some user posts

ice99 wrote: I've told that i can't see any system, or any certain steps to reproduce it.

I can't find here in this topic where you said that

ice99 wrote: I've converted forum from phpbb to Kunena (of course it's not very "clean" conditions, i understand)

Did you notice the problem immediately after the migration?


In order to help you to detect and correct the problem, we need at least 1 error line. If not performed yet, please:

Turn on debug in Joomla and Set Error Reporting = Maximum
Turn on debug in kunena
Turn on Logs in Kunena
Fix all issues in kunena diagnostics
Check Joomla error logs
Check php error logs
Check MySQL error logs
Check apache error logs

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.092 seconds