×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Redirect after logout protected forum

More
4 years 1 month ago #1 by ANDweb
Hi,
I'm new to Kunena ...

I have installed kunena 5.0.1 and applied protected categories. the login is possible via kunena, I see the protected categories.

If I am in a protected category and sign out over the kunena-button, I get a 401-page.
The Joomla login module is active but is not displayed. The standard-redicret-site in the Joomla modul is home.

Where can I set the redirect page for kunena-logout? Or where can I hide the login / logout of Kunena, so that only the Joomla login module appears.
Thx in advance
Uli

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #2 by reddy
Hi All,

I have also same issue, which i need to redirect when clicking on the kunena logout.

I have found logout file path: /components/com_kunena/template/nts_kmonazite/layouts/widget/login/logout/default.php

Please let me know your suggestions on how to redirect to forum root page on logout when am on topic view.

Thanks in advance.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_chapelco | author: RocketTheme, LLC | version: 1.0 | creationdate: March 12, 2013

Kunena default template details : NTS KMonazite | author: Nice Theme Store | version: 1.0.0 | creationdate: 2016-10-16

Kunena version detailed: Kunena 5.0.3 | 2016-10-23 [ Dibatag ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 3 years 10 months ago by reddy. Reason: Added config details

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds